Vital-Sim - vsls-cloud-br is down – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
vsls-cloud-br is down
Resolved
Major outage
Started 4 days ago
Lasted 8 minutes
Affected
vsls-cloud-br
Operational from 6:48 PM to 6:48 PM, Major outage from 6:48 PM to 6:56 PM
Updates
Resolved
August 25, 2025 at 6:56 PM
Resolved
August 25, 2025 at 6:56 PM
vsls-cloud-br is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
August 25, 2025 at 6:48 PM
Investigating
August 25, 2025 at 6:48 PM
vsls-cloud-br is down at the moment. This incident was automatically created by Instatus monitoring.